[thelist] IIS5 and adding script mapping problem

Madhu Menon madhum at trisoft.net
Fri May 4 07:12:40 CDT 2001

Oh dear, I haven't been reading much of thelist mail in the past few days
(been buried in projects). Hence the delay in replying.

I just traced Scott's message back to digest # 1301 and fortunately, I have
the solution.

> That's exactly what I ended up doing. I feel so unclean for it, too.

> I'll be researching this on the side; will let you kids know what I find
> anything)

Scott, I banged my head against a wall for 2 days trying to "fix" this
problem last year when we launched CNET India. Tried screwing around with
permissions... anything I knew.

The solution: install Win 2K Service Pack 1. The problem is a bug in IIS 5.0
(confirmed by Microsoft) and the SP fixes it.



<<<   *   >>>
Madhu Menon
Head - User Experience Group
Trisoft Systems Pvt. Ltd.  
Global Software Services

Work: http://www.trisoft.net
Personal: http://madman.weblogs.com 

(Would you like fries with your disclaimer?)

The contents of this E-mail (including the contents of the enclosure/(s) or
attachment/(s) if any) are privileged and confidential material of Trisoft
Systems Private Limited and should not be disclosed to, used by or copied in
any manner by anyone other than the intended addressee/(s). If this E-mail
(including the enclosure/(s) or attachment/(s)if any ) has been received in
error, please advise the sender immediately and delete it from your system.
The views expressed in this E-mail message (including the enclosure/(s)or
attachment/(s) if any) are those of the individual sender, except where the
sender expressly, and with authority, states them to be the views of Trisoft
Systems Private Limited.

More information about the thelist mailing list