[thelist] Linux Apache PHP & Sablot (php_xslt)

MarsHall evolt at marsorange.com
Thu Dec 12 12:24:01 CST 2002


On Wednesday, Dec 11, 2002, at 16:40 US/Central, Josh Nolan wrote:
> The extension was Sablot (php_xslt) parser.
> They told me the reason they would not install it was during the
> testing
> phase they noticed that the extension took up too much system resources
> and caused the apache server to crash.

Sablotron does suck those system resources, especially on large
transforms. One of the hosts I use will not install it either for the
same reason.

I have not experienced any seg_faults or Apache conflicts since *early*
versions (before 0.5 in Fall of 2001). So, make sure they are testing
with the most current version, which I believe is 0.96.

Mars :)

More information about the thelist mailing list