[thelist] Entities and Search Engines

Warbasse Design - Info info at warbassedesign.com
Tue May 25 09:51:09 CDT 2004

Hi Joshua,

I had this very same problem when I started an IP Tele-services company
awhile back called - ClickCall.  I trademarked our name at the local and now
federal level.  Our attorney advised us that we need to use the TM on
everything to show that we ourselves are serious about the TM and to help
distinguish us from others using the same name - ClickCall.  Invariabley
there are issues that came up I can share with you.

First, don't use ™ use ™ instead.  Second, don't use these
special characters in your Title tag as they won't render properly.
Instead, use (TM).  Also, leave a space between your brand name and the (TM)
to avoid search engine confusion.

Lastly, place the name without the trademark in the meta keywords - at
least.  See if you can't sneak it in the body tag somehow as well.  Chance
are good your site will index a little better with search engines.

Hope that helps.

Phil Warbasse
----- Original Message -----
From: "tim" <timbooker at gmail.com>
To: <thelist at lists.evolt.org>
Sent: Monday, May 24, 2004 9:02 AM
Subject: Re: [thelist] Entities and Search Engines

> For what it's worth, I have a client for who I use:
> Brandname&trade;
> ...and Google seems perfectly happy to index the brand name without
> interference from the code for the trademark symbol.
> (If you are looking for examples, contact me privately and I'll let
> you know the brand name.)
> --
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester
> and archives of thelist go to: http://lists.evolt.org
> Workers of the Web, evolt !

More information about the thelist mailing list