[thelist] Cold Fusion

Chris Hayes chris at londonweb.net
Tue May 25 12:43:14 CDT 2004

Hmm that is not really the way to sell a product.

Unable to satisfactorally cut and paste the PDF table text, it does list web

Apache 1.3.22 - 1.3.27,
Apache 2.0.43 or higher
JRun HTTP Server
Sun ONE 6.x
Sun ONE 4.x
Netscape 3.6x

It does run on others.

It also runs out of the box on AFAIK all the listed OS.  But you've probably
a preferred web server for  good reasons, try it, you may need to run
additional setup "connectors"  which are all googlable.

----- Original Message ----- 
From: "Richard Morris" <thelist at web-designers.co.uk>
To: <thelist at lists.evolt.org>
Sent: Tuesday, May 25, 2004 6:15 PM
Subject: RE: [thelist] Cold Fusion

> Yeah, but that only lists platforms and operating systems, not what needs
> be installed on the web server - which might be remote or shared hosting.
> I asked the same question myself of Macromedia and here's their
> oh-so-helpful reply after I filled in a request for pre-sales technical
> support on their web site yesterday:
> "Hello,
> Thank you for contacting Macromedia Customer Service.
> We appreciate your interest in our products. Although we are not
> trained with the specific use of our products, I would like to recommend
> that you check our site for product features. You may also call Macromedia
> Sales at (800) 457-1774 so they can qualify your inquiry and transfer you
> our presales team.
> Presales question will be a free (but short) call with the Product Support
> Engineer. The Product Support Engineer can help you with an answer as to
> the product can do X function but cannot go into the details of "how-to"
> the product. That type of conversation would fall under a standard credit
> card incident.
> Thank you.
> Sincerely yours,
> Name Removed To Protect the Guilty
> Macromedia Customer Service"
> So they want me to make an International call rate phone call to give me
> what should be a simple and straightforward answer.
> Doesn't fill me with any confidence...
> Richard
> > -----Original Message-----
> > From: thelist-bounces at lists.evolt.org
> > [mailto:thelist-bounces at lists.evolt.org] On Behalf Of Chris Hayes
> > Sent: Tuesday, May 25, 2004 5:26 PM
> > To: thelist at lists.evolt.org
> > Subject: Re: [thelist] Cold Fusion
> >
> > Not exactly, but effectively true.
> >
> > You do need a supported ISAPI webserver.  There's the
> > official supported
> > list here:
> > http://www.macromedia.com/software/coldfusion/productinfo/syst
> > emreqs/cfmx61.pdf
> >
> > But I can tell you it will run on the unlisted Visnetic
> > Website  (The Web
> > Server Formerly Known As O'Reilly Website).
> >
> > And of course CFMX has it's own web server.
> -- 
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester
> and archives of thelist go to: http://lists.evolt.org
> Workers of the Web, evolt !

More information about the thelist mailing list