[thelist] Annoying CSS problem in IE6

Robert Vreeland vreeland at studioframework.com
Wed Aug 16 07:46:16 CDT 2006

I took a look at the stylesheet and pulled up the images referenced. Your
none hover style is set to use the top level background.
/* 2nd Menu */
ul#nav li:hover li a,
ul#navmenu li.iehover li a {
  color: #0000FF;
 background:  url(/static/images/navinnerbg.gif) top left no-repeat;

I am probably wrong, but I thought you need to quote the url like so:

Hope this helps

Robert Vreeland

-----Original Message-----
From: thelist-bounces at lists.evolt.org
[mailto:thelist-bounces at lists.evolt.org] On Behalf Of Kevin Sedgley
Sent: Wednesday, August 16, 2006 8:12 AM
To: thelist at lists.evolt.org
Subject: [thelist] Annoying CSS problem in IE6


Wow. I hate Internet Explorer. It makes things so difficult. I solved my
disappearing navigation problem for this site:
inglenookfarm.topophilia.co.uk but am now having one final issue.

My second level navigation pop up (if you mouse over "small animal") - the
first entry "hamsters" seems to be using the background image for the top
level of the navigation. I am using IE 6, win XP sp2.

I'm pulling my hair out here, has anybody else experienced this? Does
anybody want to save my sanity and hairline?

Ta very much indeed,


* * Please support the community that supports you.  * *

For unsubscribe and other options, including the Tip Harvester and archives
of thelist go to: http://lists.evolt.org Workers of the Web, evolt ! 

More information about the thelist mailing list