[thelist] yet another bizarre site check issue

Peter Brunone (EasyListBox.com) peter at easylistbox.com
Fri Oct 13 09:16:07 CDT 2006

						My lack of Googling shames me.  Never mind.

<tip type="CSS">In Safari, if you see BRIGHT RED LINKS everywhere on the page, it's probably because you have a stylesheet reference.  Most likely, bright red links are defined in the 404 page, which is of course is what you get in place of the missing stylesheet.</tip>

Climbing slowly out fo ignorance,


						From: "Peter Brunone (EasyListBox.com)" <peter at easylistbox.com>

Fellow citizens,

The site at http://tinyurl.com/y54jr8 shows up normally for me in IE and FF, with the menu links being white and the links at the bottom being gray (there's no Privacy Policy, so don't try to click that).

HOWEVER, my graphic designer (Mac, Safari... versions unclear but they're a couple of years old) sees something completely different. For him, ALL links on the page are RED. Dark, intense red, like the inside of an armadillo cake.

The weird part is that when he looks at the staging site -- http://tinyurl.com/y66883 -- everything looks normal. I'd say there's a missing file in production, but (a) I just did a full recursive upload of everything in the directory, and (b) it looks fine to me.

So my questions to you are twofold: first, does anyone else see errant styling in production (or even staging, for that matter), and second, does anyone have *any* clue as to why such a thing would happen)?

Thanks again,


More information about the thelist mailing list