[thelist] Google Maps Issue...

Justin Zachan justin at jazzmanagement.com.au
Mon Mar 26 16:00:32 CDT 2007


So you are saying you are seeing a marker and a pop up box on this link...


No one I have asked can see it...

Tested in FF and IE 6



-----Original Message-----
From: Jeff Wilhelm - TheList [mailto:thelist at summit7solutions.com] 
Sent: Monday, 26 March 2007 10:11 PM
To: justin at jazzmanagement.com.au; thelist at lists.evolt.org
Subject: RE: [thelist] Google Maps Issue...


Tested in IE7 and FF2 and it works in both for me...



-----Original Message-----
From: thelist-bounces at lists.evolt.org
[mailto:thelist-bounces at lists.evolt.org] On Behalf Of Justin Zachan
Sent: Monday, March 26, 2007 6:27 AM
To: thelist at lists.evolt.org
Subject: [thelist] Google Maps Issue...

 Hi there.

I am trying to utilise a Google Maps script that I found on Google Maps:

I have attemped to modify the script, and it works on my PC but does not
work when I load it up the server.

The map should display with a marker, and when this is clicked, it should
have a pop up box with some info in it:

It seems for some reason this javascript is failing for the pop up.

I also loaded up the Google page to the server and it does not work
either... http://www.jazzdesign.com.au/clients/fivex/iconclass.html

Any ideas... Confused. Thanks.



* * Please support the community that supports you.  * *

For unsubscribe and other options, including the Tip Harvester and archives
of thelist go to: http://lists.evolt.org Workers of the Web, evolt ! 

More information about the thelist mailing list