[thelist] Netscape 4 and Security Certificates

Bryce Johnson bryce at popped.com
Wed Mar 14 10:07:45 CST 2001

It's funny how soon you forget about things that were so major a year ago.

I'm doing production work on a site that the client requires work in
Netscape 4. The site uses heavy amounts of 128 bit encryption and
certificates and a whole lot of stuff that makes my head hurt.  I seem to
remember that there was a Y2K problem with versions of Netscape 4
Communicator and how they handled certificates.

I'm not sure if I'm asking this question correctly but I've been put in
charge of browser requirements. Are there versions of Communicator that I
should not allow (i.e. 4.07 and lower)? I know that I have to not allow IE
4.0 for this reason as the bug was fixed in 4.01.


More information about the thelist mailing list