[thelist] x-windows

Greg Sampson greg at pageswithin.com
Fri Jun 8 13:58:33 CDT 2001


At 02:15 PM 6/8/01 -0400, you wrote:
>I have tried this --- I seem unable to locate this command
>I have also tried /sbin/xconfigurator

OK, iirc: with the Xconfigurator command, the "X" has to be capitalized 
(UNIX-based oses are picky about case). Logging in as root enter this 
at your command line:

$ Xconfigurator

If this doesn't work try:

$ rpm -q Xconfigurator


$ which Xconfigurator

The second command command will either return the location of the 
program, or a whole mess of path information, as well as an alert 
telling you the package isn't found. So you'll have to install it.

<tip type="textpad">
If you use TextPad, you might want to check out the free add-ons area 
of the product website, which has syntax definitions (colored 
programming for just about any language, including Cobol!), clip 
libraries, macros, and other utilities.

Check out:


More information about the thelist mailing list