[thelist] IIS installation problem

Erik Mattheis gozz at gozz.com
Tue Jul 31 08:56:12 CDT 2001

Have a problem: IIS and CF start fine and HTML pages load fine, but 
ASP and CFM pages give a generic internal server error ("The server 
has encountered an error while loading an application during the 
processing of your request") - the event log shows:

The COM Application '{3D14228D-FBE1-11d0-995D-00C04FD919C1}' at
'/LM/W3SVC/1/ROOT' failed to activate out of process.

The server failed to load application '/LM/W3SVC/1/ROOT'.  The error
was 'c000003b'.


Stuff I've tried:

... searching for that junk makes me think it's a permissions problem 
and I should run SYNCIWAM.VBS ...

So, I tried running SYNCIWAM.VBS ... but come up with an error ... 
"can't create ActiveX component" ... searching for that comes up with 
http://www.iisfaq.com/Articles/321/ - ... another error ... am asked 
to run it with Cscript.exe ... that gives yet another error.

The machine was set up for me by someone else - up to the point where 
the server errors started ... Should I burn the thing down?

Any ideas?

Uninstall everything and try again from scratch? This is a new server 
so that's a possibility. I'm doing all this from a terminal session.

- Erik Mattheis

Who reflects too much will accomplish little.

(612) 827 3963

More information about the thelist mailing list