[thelist] mod_rewrite not working :(

Chris W. Parker cparker at swatgear.com
Fri Jul 4 05:04:21 CDT 2003

Thanks for the reply Dean. I got it figured out.
I didn't have it properly configured in the httpd.conf file. It took more experimenting than I wanted to do but it works now.

	-----Original Message----- 
	From: Dean Mah [mailto:dmah at shaw.ca] 
	Sent: Thu 7/3/2003 3:19 PM 
	To: thelist at lists.evolt.org 
	Subject: Re: [thelist] mod_rewrite not working :(

	On Thu, Jul 03, 2003 at 01:34:11PM -0700, Chris W. Parker wrote:
	> Using default RedHat 8 install.
	> Not sure what I'm not doing correctly but I can't get even the
	> simplest rewrite rule to work. I'm placing a .htaccess file one
	> level deeper than my home directory.
	Is the mod_rewrite module compiled into Apache (httpd -l)?
	Is it dynamically linked?  If so, is mod_rewrite.so in your modules
	Have your tried logging the rewrite requests (RewriteLog <some_file>)?
	Are there any errors in your error_log?

More information about the thelist mailing list