[thelist] cfsearch of a path returns no results

Chris Hayes chris at londonweb.net
Tue Apr 13 11:44:35 CDT 2004

Can you post the code you are using for  (cfcollection,) cfindex and

It should be a No-Brainer.. which could be your problem, try removing your
brain :)

----- Original Message ----- 
From: "Sarah Sweeney" <mr.sanders at designshift.com>
To: "Evolt - thelist" <thelist at lists.evolt.org>
Sent: Tuesday, April 13, 2004 5:30 PM
Subject: [thelist] cfsearch of a path returns no results

> I'm working on what I thought would be a simple search function for an
> almost entirely static HTML site. I'm trying to use <cfsearch> to search
> the .html files in a directory, but the search doesn't return any
> results. I created the collection, and when I indexed it (either using
> code or in CF admin), I got no errors. I am simply getting no search
> results whatsoever. There's definitely files in there containing the key
> words I've tried, so I'm stumped!
> I tried searching Google and the MM forums for a clue to my problem, but
> didn't come up with anything relevant. Does anyone have an idea of
> something else I can try that might help me to solve this problem? Thanks!
> Sarah
> -- 
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester
> and archives of thelist go to: http://lists.evolt.org
> Workers of the Web, evolt !

More information about the thelist mailing list