[thelist] Remote Desktop Client on XP Home?

David Bailey dab.hand at xtra.co.nz
Wed Jul 6 23:01:39 CDT 2005

Hi Wesley,

I've tried doing what you have said and also using Interachy and can now
download an img file. But now I can't open the file!

When trying to open the file I get VNCTHing.img" failed to mount due to
error 95. (no mountable file systems).

Any ideas?


> From: Wesley Aaron Mason <wes at pmason.karoo.co.uk>
> The page of gobbledegook is Safari trying to render the binary disk
> image (.img) file as text as the server is returning the wrong mime
> type, right click on the link for the file and use saves as (or Save
> Linked File to "etcetc" in the latest Safari, mileage may vary for
> other versions or other browsers), _or_ open the file as a page of
> gobbledegook and then use File -> Save As to save it as a .img file
> (don't worry about it saving it as the text shown, any browser worth
> it's salt should use the binary data cached either in memory or on the
> disk and not the rendered output).
> - --
> Wesley Aaron Mason
> Weblog from nowhere: http://1stvamp.org/
> Webcomic from somewhere: http://gfbowl.com/
> Public PGP/GPG Key: http://1stvamp.org/stuff/pgp
> On Jul 6, 2005, at 1:14 am, David Bailey wrote:
>> On 6/7/05 10:52 AM, "David Siedband" <technique at oceanicsky.com> wrote:
>> On the mac,
>>> you may also want to have a look at VNCthing.  I've been using that
>>> client for a while and have been pleased with it.
>> How do you get hold of VNCThing? It works for Mac OS9 (which one of my
>> machines still runs on). Google and other sites link to MacUpdate, but
>> it
>> seems to have been deleted as obsolete, or I am not looking in the
>> right
>> place. I also tried downloading it from
>> http://powerofvoice.nl/macpaul/download/VNCThing2.2/
>> But when clicking on the download it always ends up with a page of
>> gobbledygook. I can't find a means of contact on that site.
>> Any suggestions?
>> David

More information about the thelist mailing list