[thelist] Flash with rotating images, not working in IE7

J.C. Johnson lead at offlead.com
Fri Dec 1 11:45:56 CST 2006

> -----Original Message-----
> From: John Dowdell [mailto:jdowdell at adobe.com]
> Sent: Friday, December 01, 2006 11:27 AM
> To: thelist at lists.evolt.org
> Subject: Re: [thelist] Flash with rotating images, not working in IE7

> I'm not wired yet on all of IE7's changes.
> To see whether it's in that machine's configuration, or in the handling
> of your particular pages, then can that affected machine render a Flickr
> slideshow as expected?
> http://www.flickr.com/slideShow/index.gne
> This wouldn't completely identify the problem, but would at least show
> us where to look next.
> jd

Thanks! I just upgraded one of the machines here, so I'm also just starting
to tackle the change issues. Thankfully I'm only showing two sites that are
going to need adjustments, one to some complicated CSS floats, and this one
to the flash. 

The flickr slideshow loads fine, and after I click to activate it, works
fine. (The flash header in my site did not require a click to activate,
because of the method used to embed it, so I've got that much going for
me...hehe.) I don't actually know where this leaves me, other than it's
probably something to do with the method used to pull the images from the
directory for inclusion in the flash animation. But that is all scripted in
the flash, not in the php or js. 

I am not the flash developer, but I'm trying to figure out where to point my
flash developer in resolving this issue. From what I understand the flash
animation accesses an xml file, in which I've listed all the images to be
included in the rotation. IE7 just isn't accessing them. 

For what it's worth, another person with IE7, on another network, also does
not see the images, but does get the swf file loaded with the logo and
tagline displaying, same as my machine.


More information about the thelist mailing list