[thelist] FW: Help with RSS - Changing Blog Platform

Steven Streight steven.streight at gmail.com
Mon Jan 15 16:55:38 CST 2007

Did you change the URL of your blog?

The feed scrapers are looking for feeds at one URL, and I don't think you
can redirect a feed for a URL to another URL, but I could be wrong.

On 1/15/07, Gina Anderson <gina at sitediva.com> wrote:
> Hi all,
> I am trying to change a blogging platform from Movable Type to Wordpress
> and
> I am having problems getting the feed readers to pick up the new entries
> on
> the new wordpress blog. What I want to do is seamlessly move current
> subscribers to the "old blog" to pick up the "new blog's" feed url,
> without
> having them change anything in their feed readers. In other words, I want
> all the feeders currently reading MT's RSS to read the new WP RSS instead,
> automagically. I did something in htaccess, but it doesn't seem to be
> working. First, if there is a better way to do this than what I have tried
> below, please feel free to share.
> Okay, so the old MT feeds were located here:
> http://www.site.com/index.rdf
> http://www.site.com/index.xml
> The new WP feeds are supposedly located here:
> http://www.site.com/feed
> So I put the first two lines in the site's root .htaccess file, the rest
> WP
> added itself:
> /-----------------------------
> Redirect http://www.site.com/index.rdf http://www.site.com/feed
> Redirect http://www.site.com/index.xml http://www.site.com/feed
> # BEGIN WordPress
> <IfModule mod_rewrite.c>
> RewriteEngine On
> RewriteBase /
> RewriteCond %{REQUEST_FILENAME} !-f
> RewriteCond %{REQUEST_FILENAME} !-d
> RewriteRule . /index.php [L]
> </IfModule>
> # END WordPress
> /-------------------------------
> I've waited for a few hours. Nuttin' Am I being impatient? Did I muck it
> up?
> I've tried Bloglines and NewsGator, neither have picked up the new
> location/new entries.
> A new subscription to the wordpress blog (http://www.site.com/feed) brings
> up the Wordpress entries just fine, so the feed is working okay. The new
> MT
> entries we make, which is still in service, picks up the new entries. So
> all
> feed urls seem to be working, but the old MT feed is not picking up the
> new
> WP entries.
> Any ideas? I'm flummoxed. I'm thinking there's a snafu in the redirect,
> could anyone help me out? Or let me know a better way to manage what I am
> trying to do? Thank you!!!
> Gina
> --
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester
> and archives of thelist go to: http://lists.evolt.org
> Workers of the Web, evolt !

Steven Streight aka Vaspers the Grate
Web Usability. Blog Revolution. Online Marketing.


More information about the thelist mailing list