[thelist] Flash Required

Rick den Haan rick.denhaan at gmail.com
Fri Mar 9 04:36:35 CST 2007

Heheh, bugger. Sorry for the off-topic rant there :) I did intend to take
this off-list, but failed to check to To-field.

Kate, thanks, I just tried this. Everything under Multimedia is already
checked (except for using ClearType), and the Flash Player is installed in
IE (according to the Adobe website). I can use flash on most websites, so
that's not a problem. The problem lies with sites trying to detect whether I
have it installed using JavaScript. That check appears to fail (on YouTube
for instance).

Please join me off-list.



-----Oorspronkelijk bericht-----
Van: thelist-bounces at lists.evolt.org
[mailto:thelist-bounces at lists.evolt.org] Namens kate
Verzonden: vrijdag 9 maart 2007 11:10
Aan: thelist at lists.evolt.org
Onderwerp: Re: [thelist] Flash Required

Look in IE - right click properties - advanced - multimedia I have 
everything clicked. save, done.
Then go to Adobe and dl Flashplayer if there is a problem then you won't see

the animation so you know its not been installed.
Get shockwave as well. You may need 'active-x control installed too.

More information about the thelist mailing list