[thelist] ftp upload stuck problem

Erik Mattheis gozz at gozz.com
Tue Apr 3 10:27:11 CDT 2007

Had similar issue FTPing from a Mac. After much pain and gnashing of teeth,
I decided that part of the cause was different routers using different
packet sizes in a way that confused the connection between my Mac and the
FTP server.

Unfortunately, the solution was to move the server across the nation. But
googling for packet size along with what you've tried searching for already
may give some insight.

-----Original Message-----
From: thelist-bounces at lists.evolt.org
[mailto:thelist-bounces at lists.evolt.org] On Behalf Of Pieter Roosens
Sent: Tuesday, April 03, 2007 5:29 AM
To: thelist at lists.evolt.org
Subject: [thelist] ftp upload stuck problem

A strange problem occurs when uploading files to a server of  
valueweb.com, with broadband.
To other servers I have no problem but here uploading with any ftp- 
program (on my Mac OSX) got stuck (freezes ..) but then the file is  
uploaded indeed.
It seems that my system doesn't receive an "end" signal?
The support guys tell me that it could be the connection ...?!
We're in Europe and the server is in US.
I tried everything that we could think of, but to no avail.
Before this, the client (in Caribbean) uploaded from Frontpage (with  
FPextensions on - now off) without problems.

Anyone has any idea what happens here?
Thanks a lot,

* * Please support the community that supports you.  * *

For unsubscribe and other options, including the Tip Harvester 
and archives of thelist go to: http://lists.evolt.org 
Workers of the Web, evolt ! 

More information about the thelist mailing list