[thelist] website is a blank page, part 2

Pieter Roosens pieter at roosensdesign.com
Tue Mar 11 12:41:44 CDT 2008

Maybe it's a different cause.
Here in Belgium I see a blank page. No filter.
Do get a blue favicon.

In the source I see the code but also a few white lines before the  
doctype ..! Maybe figure that out.


Op 11-mrt-08, om 18:26 heeft Nan Harbison het volgende geschreven:

> Hi folks,
> I emailed the list about this a week or so ago, and everyone said the
> website shows up without any problems. But then my client tried to  
> go to it
> at our local public library, and now she is traveling and tried to  
> go to it,
> not sure what public internet access she was on, but she got a  
> blank page at
> both places. I spoke to our webhost tech support who said it has to  
> be that
> some public wifi spots filter out some content, probably porn or other
> stuff.
> I was wondering if any of you are the administrators of sites that  
> filter
> out some content, and if you can tell me the criteria you use to do  
> this
> filtering, so I can figure out how to stop this from happening to  
> us, since
> we are a legit site! I have contacted our local public library to  
> ask how
> they filter content, and I am waiting for the person to get back to  
> me.
> Again, the website is:
> www.braintrustinc.com
> Thanks for your help!
> Nan
> -- 
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester
> and archives of thelist go to: http://lists.evolt.org
> Workers of the Web, evolt !

More information about the thelist mailing list