[thelist] Need help with a css problem in IE only

Nan Harbison nan at nanharbison.com
Sun Jul 27 09:55:31 CDT 2008

Hi FayeC,

I was looking at your website. You have a broken link on the about page- you
say:you can contact us through email or read our blog.
The word blog is a link to the blog, but it is wrong.
I love your WP theme. I am about to apply my own template to a wordpress
blog for a client. Did you have to do a lot of studying code to figure out
how to apply your own template?


-----Original Message-----
From: thelist-bounces at lists.evolt.org
[mailto:thelist-bounces at lists.evolt.org] On Behalf Of Flavia Tarzwell
Sent: Saturday, July 26, 2008 12:00 PM
To: thelist at lists.evolt.org
Subject: Re: [thelist] Need help with a css problem in IE only

I haven't tried that one since the pngs have transparencies so I couldn't
save as jpgs and gifs don't render the drop shadow well.
I have had the issue with background images in css not rendering fine in IE
but in this case there's no background-image property with transparencies.
Any other ideas?
I am happy to know this is not just puzzling me.....


Will wrote:
> Does the same problem happen if you use jpgs and remove the IE filter 
> stuff?
> On Fri, Jul 25, 2008 at 10:15 AM, <ftarzwell at fayec.com> wrote:
>> http://www.fayec.com/portfolio/
>> css:
>> http://www.fayec.com/wp-content/themes/fayec_new/style.css (no 
>> problem) 
>> http://www.fayec.com/wp-content/themes/fayec_new/styleIE6.css (IE 6
>> specific)
>> Thanks in advance for any help,
>> FayeC

Flavia Tarzwell (FayeC)
Web Designer
ftarzwell at fayec.com

* * Please support the community that supports you.  * *

For unsubscribe and other options, including the Tip Harvester and archives
of thelist go to: http://lists.evolt.org Workers of the Web, evolt ! 

More information about the thelist mailing list