[thelist] Troubleshoot help

Barry Woolgar barry at burnthebook.co.uk
Tue Oct 14 04:25:57 CDT 2008


> Is the JPG using CMYK?

I think I've come across this before too, if it will display in Opera but
not some other browsers (or the Windows Preview if you download it and open
it locally). If you have Photoshop check it is an RGB image (Image -> Mode
-> RGB Color) and be sure to use the 'Save for Web / Optimised' and not
'Save as...'.

Good luck


-----Original Message-----
From: thelist-bounces at lists.evolt.org
[mailto:thelist-bounces at lists.evolt.org] On Behalf Of ben morrison
Sent: 14 October 2008 09:59
To: thelist at lists.evolt.org
Subject: Re: [thelist] Troubleshoot help

On Tue, Oct 14, 2008 at 9:41 AM, Lee Kowalkowski
<lee.kowalkowski at googlemail.com> wrote:
> On 14/10/2008, Paul Bennett <Paul.Bennett at wcc.govt.nz> wrote:
>> No problems here - I can see the logo fine in IE7
> Intriguing, I can't see http://wamalaw.com/logo.jpg (using IE6).  But
> is definitely available (checking with http://web-sniffer.net).  And
> IE6 will download it if you authored a link to it and did save target
> as.  It must be a rendering issue.
> Isn't there something about IE and progressive JPG?  Try rewriting the
> image with different settings.

Did you upload the file as ASCII instead of binary?

Check through the menus on your FTP tool to make sure that you upload
all image files as binary (i.e. don't use the Automatic button, or
make sure the options are set up for .png as well as .jpg and .gif)

Is the JPG using CMYK?

Ben Morrison

* * Please support the community that supports you.  * *

For unsubscribe and other options, including the Tip Harvester 
and archives of thelist go to: http://lists.evolt.org 
Workers of the Web, evolt ! 

More information about the thelist mailing list