[thelist] MySQL and Ubuntu8.04

Chris Anderson Chris at activeide.com
Thu Oct 23 07:35:48 CDT 2008

> > Ok I am trying to access my MySQL account via SSH. however i can
> access mysql through a guest account just by typing mysql in the
> terminal but i cant do anything,
> > and when i try to sudo in it just wont have any of it,
> > i have tried typing the following
> > mysql -u root -p
> > and then used my own password or just the word password to log into
> it, however it keeps saying permission denied.
> > is there like a base password to use, i have also tried just not
> typing in a password but it never lets me on. and also doesnt let me
> if i omit the -p from the statement.
> When you install MySQL you should have been given the opportunity to
> specify the password for the root. If not, I would consider just
> reinstalling it. So long as you don't have any data.
> Beyond that, I would say to Google and see if there is a way to reset
> the root password.

I've used this technique before (when we bought a company that used
MySQL and they "had no recollection of the root password")


More information about the thelist mailing list