[thelist] MySQL and Ubuntu8.04

Kevin Timmins kipper_timmins at live.co.uk
Thu Oct 23 09:29:49 CDT 2008

Hi there,
Yeah i tried the blank one and also tried many combinations of sudo with various common passwords, ie password root admin etc etc etc
i think i am just going to completely uninstal it and then rebuild it, the person who did it originally was learning as he was setting it up so may not have know what was happening etc. i will keep ya'll posted though.
> From: symeon at systasis.com
> To: thelist at lists.evolt.org
> Date: Thu, 23 Oct 2008 14:01:25 +0000
> Subject: Re: [thelist] MySQL and Ubuntu8.04
> Hi Kev,
>>  i have tried typing the following
>>  mysql -u root -p
>>  and then used my own password or just the word password to log into it, however it keeps saying permission denied.
> MySQL's default root password is blank (not "blank", just no password). Have you tried that?
> Symeon Charalabides (cosmopolite trainee)
> -----------------------------------------
> http://www.systasis.com
> -- 
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester 
> and archives of thelist go to: http://lists.evolt.org 
> Workers of the Web, evolt ! 

Catch up on all the latest celebrity gossip 

More information about the thelist mailing list