[thelist] Suggestions for naming conventions for CSS id/class & javascript variables

ivo cervantes_vive at yahoo.com
Wed Jan 14 13:53:42 CST 2009

Any suggestions for approaches when naming HTML elements ids and classes? And corresponding JavaScript variables?

I am working towards a component based approach for my HTML/JS elements. What conventions are already in use to prevent naming collisions and to allow tightly coupling js code with html?


- Ivo

More information about the thelist mailing list