[thelist] Google and Indexing problem

Roel Mulder roel.mulder at gmail.com
Tue Feb 3 09:03:57 CST 2009

Hi Graham,
404's tend to stay around (that is being mentioned as such by Google)
for weeks. If you know it is fixed, for the sake of your health,
ignore the webmaster tools telling you otherwise.
And even as URLs render a 404 according to Google, these very pages
may still remain present in their index for several weeks.

On the other hand, adding a page, you may find it indexed within minutes...

Roel Mulder

On Tue, Feb 3, 2009 at 3:05 PM, graham.hays
<graham.hays at visualcomputing.co.uk> wrote:
> Hi all
> I've been working on a client site and despite resubmitting a sitemap to
> Google, the Webmaster Tools still shows 404 and "Errors for URLs in
> Sitemaps" despite the fact the page has been deleted and is not in the
> current sitemap.xml. (and neither is it in any link in the site)
> Google shows the sitemap as being updated 15 hours ago (the file was deleted
> and an earlier sitemap - also without the file being referenced - submitted
> several days earlier).
> SO how do I get rid of this kind of error? Or is it just a case of waiting
> on Google? And if so when should I expect the error to go?
> Graham
> --
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester
> and archives of thelist go to: http://lists.evolt.org
> Workers of the Web, evolt !

More information about the thelist mailing list