[thelist] PHP Include function error

Jack Timmons jorachim at gmail.com
Wed Feb 11 05:53:39 CST 2009

On Wed, Feb 11, 2009 at 5:28 AM, HP Thniah <heanpeng at gmail.com> wrote:

> hi there
> I have an issue with running this PHP script on PHP Triad ver 2.2. The part
> highlighted in *RED* doesn't execute - please help!
> Thanks

Without any deep reading of your code (why are you using a database type
variable that you only assign and never use?), I iwould say you more than
likely need to update something, unless this PHP Triad knows to download the
most up-to-date version of Apache/PHP/MySQL.

This "PHP Triad" hasn't been updated since 2002.

Also, your formatting didn't come through properly, and there's no red
looking at it through Gmail. I suggest you try something like pastebin,
commenting where you want us to look, and we'll start from there. It's a bit
too early in the morning for me to be pulling apart PHP code.

-Jack Timmons
Twitter: @jorachim

More information about the thelist mailing list