[thelist] HTML refresh Issue

Kevin Timmins kipper_timmins at live.co.uk
Sun Mar 8 07:17:59 CDT 2009

Hi there,
The first thing that pops to mind here is which browser are you using, and 
do you empty your cache before reloading the page? if not then your browser 
will just load up the old page it has saved in the cache without reloading 
the new page with changes.
I doubt that its an apache problem.
Let me know how you get on,

From: "HP Thniah" <heanpeng at gmail.com>
Sent: Sunday, March 08, 2009 11:45 AM
To: <thelist at lists.evolt.org>
Subject: [thelist] HTML refresh Issue

> Hi
> I am running Apache server and PHP. I am working on a HTML page which is
> able to parse PHP script.
> My problem is that each time I change the HTML script, and run to test the
> script, the HTML doesn't update to take into account the changes (this is
> done with the apache server running in the background).
> I have also tried shutting down the apache server and the strange thing is
> that the HTML page loads (usually it doesn't because the connection to the
> server ie localhost/... doesn't work).
> Please can you help or let me know whether you require more information to
> help me.
> I have been making a number of changes to the script and the last change 
> was
> to save the HTML script as ASCI (I doubt this is causing the issue but may
> be wrong).
> Anybody had the same issue before and any tips to solve this?
> PS I could also google the solution but would need some guidance on key
> words to look out for. Any ideas?
> Thanks
> -- 
> * * Please support the community that supports you.  * *
> http://evolt.org/help_support_evolt/
> For unsubscribe and other options, including the Tip Harvester
> and archives of thelist go to: http://lists.evolt.org
> Workers of the Web, evolt !

More information about the thelist mailing list