[thelist] Ticketing Software

Fred Jones fredthejonester at gmail.com
Mon Dec 19 22:06:02 CST 2011

>> I thought about that too, but my server only has Rails 2.2 (and can't
>> be upgraded just now)
> ? because ________ ?

Not sure but that's what the sysadmin said. It's his decision not mine.


More information about the thelist mailing list