[thelist] backups / disk space / rsync

Hassan Schroeder hassan.schroeder at gmail.com
Fri Mar 16 07:07:08 CDT 2012

On Thu, Mar 15, 2012 at 2:15 PM, Bob Meetin <bobm at dottedi.biz> wrote:

> For the Enter passphrase it would not allow a blank phrase

I've never seen that before -- what OS and version of openssl are you using?

> I then ftp that file to the remote host to: ~/.ssh/authorized_keys.

Did you examine it after to make sure it worked, there's no wierdness
with e.g. different line endings, etc.? I would be very suspicious of any
hosting plan that had ftp enabled anyway, but that may be a red herring.

> Then I tried to ssh to the remote host, also tried an rsync command and it
> still is requesting password.

Get SSH working first. What *exactly* is the message? Is it asking for
your password on the remote system or your passphrase on the local

Hassan Schroeder ------------------------ hassan.schroeder at gmail.com
twitter: @hassan

More information about the thelist mailing list