[thelist] Function logout()

MRC webmaster at equilon-mrc.com
Wed Mar 6 11:19:01 CST 2002


Mark,

> logout() cannot be used as the name of a function in Javascript when
coding
> for Internet Explorer 6. It appears to be a reserved word. xlogout() works
> just fine.

    I suspect that something else was at fault in your script, as a quick
check of this works fine:

<script type="text/javascript">
  function logout()
  {
    alert("Hi") ;
  }
  logout() ;
</script>

James Aylard




More information about the thelist mailing list