[thelist] notebook no more boots from cd

Antonio Angelo antonio.angelo at gmail.com
Mon Mar 2 15:20:51 CST 2009

Hi all!

Notebook ACER with Win XP Home SP2 (disk C with system, disk D with
data) and Ubuntu 8.10 installed in different partitions of the same
physical disk.
OS are managed by grub loader.
Boot sequence is HD then CD. No boot from USB available. No floppy available.

Last week I had a problem with win xp so yesterday I decided to
restore my last backup with Macrium and a BartPE bootable cd.
I booted my notebook (selecting boot from CD) from BartPE, started to
restore the partition C: (win xp NTFS system disk) but at a certain
time the power went down: probably the power supply was inadvertedly
disconnected and the battery was too low.

I reconnected the power supply, verified that the system still boot to
Ubuntu so reboot again with the same BartPE bootable cd, BUT my
notebook now do not boot from a system CD.
I also tried with an XP system disk with the same result.

What can I do?
Could be a solution if I boot to Ubuntu then re-partition my C: disk
with some partition manager (Gparted maybe)?

Many thanks!
Antonio Angelo

More information about the thelist mailing list