[thechat] installing Ubuntu on an old Sony Vaio; it never finishes

Dean Mah dean.mah at gmail.com
Fri Jan 21 16:32:59 CST 2011

On Fri, Jan 21, 2011 at 2:55 PM, Joel D Canfield <joel at bizba6.com> wrote:
> Downloaded Ubuntu from the site, burned the ISO to disk. I can start the
> install, but it reaches the point that all the config is done and it's
> copying files, and then, all the info disappears from the screen, the Ubuntu
> desktop (apparently) is there, but nothing does nothing. No mouse. Can't
> click or type. No menus.
> Restarting, it's clear that there's no OS on the box. Tried a second time,
> no joy.
> Thoughts? Suggestions?

Have you tried running from a Live CD?  Verify that Ubuntu will run
smoothly on your hardware.  If that doesn't work, search for install
info for your specific hardware.  It's most likely a driver or BIOS
issue.  For instance, on my Acer, I have to supply it with --noapic
as a kernel parameter to get it to boot.

Also, it might be your burn.  Sometimes if you burn the disk at
a lower speed, you'll have better results.

Failing that, try a different distribution, e.g. Fedora or Suse.


More information about the thechat mailing list