[thesite] subscription options page

Warden, Matt mwarden at mattwarden.com
Thu Nov 22 12:20:26 CST 2001

On Nov 22, John Handelaar had something to say about RE: [thesite]...

>> -----Original Message-----
>> From: thesite-admin at lists.evolt.org
>> [mailto:thesite-admin at lists.evolt.org]On Behalf Of Bruce Heerssen
>> Sent: 21 November 2001 22:44
>> To: thesite at lists.evolt.org
>> Subject: [thesite] subscription options page
>> perhaps it should be:
>> ------------------------
>> <a name="disable">
>> <strong> Mail delivery status</strong> <br>
>> Turn this <stong>off</strong> if you want to stop receiving mail 
>> from thelist 
>> for a little while.<br>
>> <input type=radio name="disablemail" value="0"> Off
>> <input type=radio name="disablemail" value="1" CHECKED> On <p>
>> ------------------------
>Turning 'Disable Mail' OFF and stopping your mail delivery
>are syntactically opposite.  You're proposing we label
>something as doing the precise opposite of what it will do.

As I recall, the current label isn't very good either. Why can't we just

"Turn this on to disable mail temprarily:"




More information about the thesite mailing list