[thesite] code(this)

Warden, Matt mwarden at odyssey-design.com
Wed Apr 25 19:55:33 CDT 2001

> this is getting out of hand a bit
> news and suggestions don't show on the front page, jobs do, some
> are searchable, some aren't, FAQ isn't in the dropdown...
> [sigh] what a hodge-podge of code it will take to maintain all this...

Of course, if there were privs working on categories, we could probably do
this right, eh?

> >I like what rudy suggested: code(this) ... but non-programmers might not
> get
> >it. Should we just stick with Code This! or some variation?
> my suggestion was "answer(this)"


> code is too backendish, a more general category name can pose any sort of
> design or development challenge
> for instance, cayley vos' "image slicing - not for the timid" the other

*shrug* I dont like answer(this) as much... becuase we're not asking a
question. But, whatever. Let's not quibble about the name.

So, can we do this or what?


More information about the thesite mailing list