[thelist] problems transferring file(s) to server via FTP

Bob Haroche spambait at onpointsolutions.com
Thu Apr 28 11:18:23 CDT 2005

Bruce Gilbert wrote:

> In DWMX2004 under manage sights/testing server, I can successfully
> connect to the server, however, when I try to transfer files via ftp
> to the server, I receive an error saying 'access denied - The file may
> not exist or there is a permission problem' . I also tried

It sounds like you can connect to the server over the LAN using a UNC 
path (\\server\my\directory) but can't connect to the same server using 
FTP. Are you attempting to ftp from with the same LAN that the server is 
located? Often you can't do that because many routers don't support 
loopback -- ie, sending a request out to the Net which is intended to 
come back to the same LAN. One way to tell is to set up your hosts file 
with the internal LAN IP for the ftp server and see if you can ftp using 
that internal IP. For instance, in your hosts file add: ftp.myDomain.com

Alternatively, just change the ftp settings to point not to the server 
by name but just by its internal IP number. If still no luck, can you 
tell us what error message WS_FTP is reporting?

Bob Haroche

OnPoint Solutions

More information about the thelist mailing list